[vcf-midatlantic] Running Windows 1.04 in emulation

Richard Cini rich.cini at verizon.net
Thu Apr 28 09:14:27 EDT 2016


The mouse drivers I'm using are at the DOS level as well. Version 6.03 right from the SDK, installed from config.sys. 

I also downloaded versions 7.04 and 8.20 (all DOS drivers). I think Corey was referring to patching the Windows install with a later Windows system driver that's PS/2 aware.

I will do an install of 1.04 on a real PC tonight with a PS/2 mouse and see if it works. 

I just googled the "collegiate kit disks" and nothing useful comes up. 

Sent from my iPhone

On Apr 28, 2016, at 8:59 AM, william degnan via vcf-midatlantic <vcf-midatlantic at lists.vintagecomputerfederation.org> wrote:

> My Win 1.04 for PS/2 loads mouse drivers at the DOS level I thought, not on
> at "Windows Level" noting Win 1 is just a DOS application sitting on DOS
> 3.3 (for my system).  It may be that you need the "Collegiate Kit" disks
> for virtual boxes, with two virtual a and b drives.
> 
> -- 
> @ BillDeg:
> Web: vintagecomputer.net
> Twitter: @billdeg <https://twitter.com/billdeg>
> Youtube: @billdeg <https://www.youtube.com/user/billdeg>
> Unauthorized Bio <http://www.vintagecomputer.net/readme.cfm>




More information about the vcf-midatlantic mailing list