[vcf-midatlantic] Posts not showing

David Ryskalczyk david.rysk at gmail.com
Tue Mar 22 11:15:57 EDT 2016


That's normal behavior for gmail and mailing lists. Your own posts will not get echoed.

David

> On Mar 22, 2016, at 11:13 AM, Duane via vcf-midatlantic <vcf-midatlantic at lists.vintagecomputerfederation.org> wrote:
> 
> Bill,
> 
> I initially tried to use my gmail account and gave up.
> 
> Duane
> 
> -----Original Message----- From: william degnan via vcf-midatlantic
> Sent: Monday, March 21, 2016 11:36 PM
> To: vcf-midatlantic
> Cc: william degnan
> Subject: Re: [vcf-midatlantic] Posts not showing
> 
> On Mon, Mar 21, 2016 at 10:18 PM, chrisjpf33--- via vcf-midatlantic <
> vcf-midatlantic at lists.vintagecomputerfederation.org> wrote:
> 
>> On Mar 21, 2016, at 10:08 PM, Jeffrey Brace via vcf-midatlantic <
>> vcf-midatlantic at lists.vintagecomputerfederation.org> wrote:
>> 
>> So I have a gmail account since this list doesn't work with my msn account.
>> I have no idea if that has anything to do with it.
>> 
>> Whenever I post something, my own post doesn't show up, but when someone
>> replies, then I see my post.
>> 
>> Is anyone else experiencing this?
>> 
>> ------------
>> 
>> Same for me.
>> 
>> Chris F.
>> 
>> 
> 
> I think that's by design
> b
> -- 
> @ BillDeg:
> Web: vintagecomputer.net
> Twitter: @billdeg <https://twitter.com/billdeg>
> Youtube: @billdeg <https://www.youtube.com/user/billdeg>
> Unauthorized Bio <http://www.vintagecomputer.net/readme.cfm> 




More information about the vcf-midatlantic mailing list