[vcf-midatlantic] ADTPro help

Evan Koblentz evan at snarc.net
Tue May 24 13:13:08 EDT 2016

> I last used ADTPro about a year ago. It worked fine. A few months ago I
> installed a new mobo/memory/processor in my daily PC (still running
> Ubuntu). Yesterday I tried ADTPro again and got this error message:
> "There are no serial ports, or the serial library RXTX is not installed
> or visible."
> Paul H. suggested that the adtpro.sh file was looking in the wrong place
> for RXTX. Made some tweaks but it's still not working. Note also that
> ADTPro has its own copy of RXTX in a subfolder. Stephen E. also tried to
> help.
> Can someone who is experienced at both ADTPro and Linux (and who has the
> patience to walk me through this) help me, please?
> Hoping to get some help via telephone or Skype today/tonight if possible.

Also: I'm pretty sure, but not certain, that my new mobo/processor are 
64-bit. OS is 32-bit. Not sure how that relates to connecting to the 
serial port. Hoping to avoid rebuilding the OS and everything.

More information about the vcf-midatlantic mailing list