[vcf-midatlantic] ADTPro help

Christopher Blackmon ckblackm at yahoo.com
Tue May 24 13:25:59 EDT 2016


I think RXTX cares if you're using 32 or 64 bit... you might have to build your ownlibrary... check out the link I put on fb.
Christopher.


      From: Evan Koblentz via vcf-midatlantic <vcf-midatlantic at lists.vintagecomputerfederation.org>
 To: vcf-midatlantic <vcf-midatlantic at lists.vintagecomputerfederation.org> 
Cc: Evan Koblentz <evan at snarc.net>
 Sent: Tuesday, May 24, 2016 1:13 PM
 Subject: Re: [vcf-midatlantic] ADTPro help
   
> I last used ADTPro about a year ago. It worked fine. A few months ago I
> installed a new mobo/memory/processor in my daily PC (still running
> Ubuntu). Yesterday I tried ADTPro again and got this error message:
>
> "There are no serial ports, or the serial library RXTX is not installed
> or visible."
>
> Paul H. suggested that the adtpro.sh file was looking in the wrong place
> for RXTX. Made some tweaks but it's still not working. Note also that
> ADTPro has its own copy of RXTX in a subfolder. Stephen E. also tried to
> help.
>
> Can someone who is experienced at both ADTPro and Linux (and who has the
> patience to walk me through this) help me, please?
>
> Hoping to get some help via telephone or Skype today/tonight if possible.


Also: I'm pretty sure, but not certain, that my new mobo/processor are 
64-bit. OS is 32-bit. Not sure how that relates to connecting to the 
serial port. Hoping to avoid rebuilding the OS and everything.


   


More information about the vcf-midatlantic mailing list