[vcf-midatlantic] ADTPro ** fixed

Evan Koblentz evan at snarc.net
Wed May 25 00:42:42 EDT 2016

Huge thank-you to Paul H. and Stephen E. -- they both gave me a couple 
of hours of Skyping and a group Facebook chat last night and tonight -- 
and now my ADTPro is fixed. Ubuntu talking to Apple II, it's a beautiful 

I suppose you all want to know what was the problem. The answer is, we 
don't really know!!! After trying a million Linux commands and editing 
files and upgrading my OS from Ubuntu 14 32-bit to Ubuntu 16 64-bit and 
having it STILL not work, we finally decided it must be a BIOS problem. 
Got into the BIOS (itself quite a challenge, you'd be surprised! Had to 
unplug my main drive's SATA cable because GRUB started too fast and all 
the usual BIOS-entering keys weren't working, so we forced it) ... but 
it said Serial Port A was already enabled. :(  Bummer, we really thought 
that might be problem with it being * disabled *. Exited the BIOS to try 
something else, plugged the SATA back in, and ..... suddenly it was 
fixed. We didn't actually DO anything. So... WTF??? (Technically not 
true, I did make one BIOS change -- enabled the logo splash screen so I 
could enter BIOS more easily in the future, but that seems irrelevant.)

So it works now. ADTPro connects by serial and the bootstrapping menu is 
no longer grayed out.

Why? Who knows!

More information about the vcf-midatlantic mailing list