[vcf-midatlantic] OT: tech support please

Richard Cini rich.cini at verizon.net
Tue Sep 13 17:30:44 EDT 2016

There's something I remember reading about my IBM ThinkPad that there's a "compatibility mode" in the BIOS for USB and SATA booting. Something about it needs to be in that mode until the OS is installed. 


Sent from my iPhone

> On Sep 13, 2016, at 5:19 PM, Evan Koblentz via vcf-midatlantic <vcf-midatlantic at lists.vintagecomputerfederation.org> wrote:
> Girlfriend's computer is 15 years old, so I installed a brand new mobo, processor, RAM, and SSD. Only old parts are the case, power supply, and DVD. I triple-checked that all the mobo connectors are in the right places and enabled all SATA ports in the BIOS.
> First I tried booting with a live DVD to install Mint on her new SSD. I used a cheap IDE-SATA adapter to connect the DVD to her mobo -- the same adapter works fine on my computer. Doesn't work on hers. I get a message saying to insert boot media, the drive seeks, but it keeps returning to that message. I know the DVD that I burned is a good one. Checked the BIOS: it doesn't see the DVD at all.
> Then I tried it with a bootable USB stick. Nothing happens.
> Here's the really weird part. I disconnected the new SSD and put in her old HDD, which is also SATA, and I hear it spin up like it's booting normally (has Mint 18 on it), but I get nothing but a blank screen after the boot options menu. It * should * start right up like before.
> I'm stumped.

More information about the vcf-midatlantic mailing list