[vcf-midatlantic] Tarbell DD controller troubleshooting

Richard Cini rich.cini at gmail.com
Mon Aug 7 20:29:48 EDT 2017


All –

 

                Not sure if anyone has worked on these boards before, but I’m working on a Tarbell DD controller for a machine I’m restoring and it doesn’t respond to any manual communications with the board using the test routines in the manual. The simplest test is to write a value to the data port and read it back using a ROM monitor. I always get 0xFF back. Since it’s jumper-selectable for port ranges, I’ve tried both ranges.

 

                I didn’t know if this was a common failure mode, but I thought I’d first replace the buss interface chips – 8208 octal 3-state transceivers. Not sure if there is a known cross reference or replacement. If so, what is it?

 

                I also have a second Tarbell DD controller (a spare) which won’t allow the CPU to come out of reset. Not sure if that sounds familiar to anyone, but I thought I’d mention it in case it sounds familiar.

 

Thanks!

 

Rich

 

--

Rich Cini

http://www.classiccmp.org/cini

http://www.classiccmp.org/altair32

 




More information about the vcf-midatlantic mailing list