[vcf-midatlantic] VCFED forum errors

Evan Koblentz evan at vcfed.org
Thu Feb 15 09:24:25 EST 2018


>> There are a lot of posts missing, which were present yesterday evening.

They probably restored from the last backup. Makes sense for recent posts
to be missing.

On Feb 15, 2018 9:19 AM, "Mike Loewen via vcf-midatlantic" <
vcf-midatlantic at lists.vintagecomputerfederation.org> wrote:

>
>    There are a lot of posts missing, which were present yesterday evening.
>
> On Thu, 15 Feb 2018, Evan Koblentz via vcf-midatlantic wrote:
>
> Back up this morning, but extremely slow
>>>>
>>>
>> I see what you mean. Hosting company ia informed. Waiting for their
>> reply.
>>
>> What happened?
>>>>
>>>
>> I don't know.
>>
>> And do you need any sysadmin assistance?
>>>>
>>>
>> No, but thanks for offering.
>>
>> On Feb 15, 2018 7:25 AM, "alan--- via vcf-midatlantic" <
>> vcf-midatlantic at lists.vintagecomputerfederation.org> wrote:
>>
>>
>>> Back up this morning, but extremely slow to the point of timing out on
>>> most requests.  What happened?  And do you need any sysadmin assistance?
>>>
>>> -Alan
>>>
>>> On 2018-02-14 20:55, Evan Koblentz via vcf-midatlantic wrote:
>>>
>>> Yikes! Whole site is down. I'm calling the hosting company support now.
>>>>
>>>> On Feb 14, 2018 8:43 PM, "Mike Loewen via vcf-midatlantic" <
>>>> vcf-midatlantic at lists.vintagecomputerfederation.org> wrote:
>>>>
>>>>
>>>>    Any attempt to access the VCFed Forum is resulting in a 404 error.
>>>> 20:41 EST.
>>>>
>>>>
>>>> Mike Loewen                             mloewen at cpumagic.scol.pa.us
>>>> Old Technology                          http://q7.neurotica.com/Oldtec
>>>> h/
>>>>
>>>>
>>>
>>
> Mike Loewen                             mloewen at cpumagic.scol.pa.us
> Old Technology                          http://q7.neurotica.com/Oldtech/
>



More information about the vcf-midatlantic mailing list