[vcf-midatlantic] Amiga 1000 (or any model) that needs a kickstart disk

Andrew Diller dillera at gmail.com
Fri Mar 12 19:22:34 UTC 2021


the disk may be bad. Get a clean new disk, and or clean the drive. Of course, you'll need an amiga to do that. I can help if you need one (I have a working A2000 and I'm reasonable close to you).
-andy

> On Mar 12, 2021, at 2:11 PM, Bill Degnan via vcf-midatlantic <vcf-midatlantic at lists.vcfed.org> wrote:
> 
> thanks.  I have a beta version of 1.2 and a "gamma" version of 1.4.
> Otherwise I have no disks and will have to make them.  My 1000 is very
> early, the dates on the chips are spring/summer of 85.  It could be then
> that the disk drive is bad, the disks are bad, and/or I need to make a 1.1
> Kickstart disk..
> Bill
> 
> On Fri, Mar 12, 2021 at 2:09 PM Ethan Dicks via vcf-midatlantic <
> vcf-midatlantic at lists.vcfed.org> wrote:
> 
>> On Fri, Mar 12, 2021 at 1:56 PM Bill Degnan via vcf-midatlantic
>> <vcf-midatlantic at lists.vcfed.org> wrote:
>>> For those who know, if my Amiga 1000 has v 1.1 ROMS, will it only boot
>> with
>>> a 1.1. kickstart disk?
>> 
>> If your Amiga is asking for a Kickstart disk (i.e., it has a WCS board
>> not Kickstart in ROM), then it should work with any version of
>> Kickstart from 1.0 to 1.3.  2.0 is too large to fit on the WCS board
>> so that's when a bunch of us got ROM expanders to use an A500/A2000
>> Kickstart ROM chip.  Some people also converted the WCS RAM to be
>> extra RAM, I think, but that was a bit of a hack.
>> 
>> -ethan
>> 



More information about the vcf-midatlantic mailing list